buzzoole code

Ubuntu: Resoconto settimanale 3-9 febbraio 2008

Come ho detto stamattina, Canonical si è accordata con Parallels per la distribuzione del suo software di virtualizzazione. Come sempre, invece sono stati rilasciati diversi aggiornamenti e bugfix per le varie versioni di Ubuntu. È stata scoperta una vulnerabilità nel kernel che affligge Ubuntu e Debian, attraverso questo exploit.

Vediamo gli aggiornamenti:

In comune per tutte le distribuzioni:

• [USN-574-1] Linux kernel vulnerabilities
• [USN-575-1] Apache vulnerabilities
• [USN-576-1] Firefox vulnerabilities

Ubuntu 6.06 LTS:

• apache2 2.0.55-4ubuntu2.3
• update-manager-core 0.56~dapper3
• firefox 1.5.dfsg+1.5.0.15~prepatch080202a-0ubuntu1

Ubuntu 6.10:

• linux-source-2.6.17
• apache2 2.0.55-4ubuntu4.2
• firefox 2.0.0.12+0nobinonly+2-0ubuntu0.6.10

Ubuntu 7.04:

• linux-source-2.6.20
• apache2 2.2.3-3.2ubuntu2.1
• apache2-mpm-itk 2.2.3-01-1build1.2
• flashplugin-nonfree 9.0.48.0.0ubuntu1~7.04.3
• firefox 2.0.0.12+1nobinonly+2-0ubuntu0.7.4

Ubuntu 7.10:

• linux-source-2.6.22
• db2exc 9.5.0-1gutsy1
• apache2 2.2.4-3ubuntu0.1
• db2exc-amd64 9.5.0-1gutsy1
• apache2-mpm-itk 2.2.3-04-3build4.1
• libopensync-plugin-kdepim 0.19-1build1
• ncpfs 2.2.6-4ubuntu1.1
• flashplugin-nonfree 9.0.48.0.2+really0ubuntu12.2
• wordpress 2.2.2-1ubuntu1.3
• firefox 2.0.0.12+2nobinonly+2-0ubuntu0.7.10

Questo Blog è Indipendente e Supportato Solamente dai suoi Lettori.
Se vuoi sostenerlo, Condivi il Post sui Social Network:
Aggiungi il nostro sito alla Whitelist di Adblock Plus
e magari Fai Anche un Acquisto su Amazon partendo da Qui
(a te non costa nulla!).